Installation de Prestashop 1.7 : PHP accelerator

Lors de l’installation de Prestashop 1.7, il est possible que des warning, voir des erreurs, s’affichent. Nous sommes ici dans le cas d’une installation local avec WAMP et nous allons voir comment régler le warning « Install and/or enable a PHP accelerator (hightly recommended) ». Un warning n’est pas bloquant pour l’installation mais le supprimer vous donnera un avantage de vitesse dans ce cas précis.

warning PHP accelerator

Cette extension est déjà présente dans le package WAMP 3, il suffit simplement de l’activer, encore faut-il l’identifier ! Ouvrez le php.ini et recherchez la ligne :

opcache.enable=0

Mettez à 1 le paramètre, enregistrez et redémarrez les services. Vous pouvez maintenant installer Prestashop et ce cache PHP devrait améliorer les performances.

Plus d’info sur OPcache.